WordPress at a glance
function is not described

Automattic\Jetpack\Autoloader\jpfd0d177b2d8140b4b20d4474b07b8ed7

Version_Selector::is_dev_version() public WC 1.0

Checks whether the given package version is a development version.

{} It's a method of the class: Version_Selector{}

No Hooks.

Return

true|false. True if the version is a dev version, else false.

Usage

$Version_Selector = new Version_Selector();
$Version_Selector->is_dev_version( $version );
$version(string) (required)
The package version.

Code of Version_Selector::is_dev_version() WC 5.3.0

<?php
public function is_dev_version( $version ) {
	if ( 'dev-' === substr( $version, 0, 4 ) || '9999999-dev' === $version ) {
		return true;
	}

	return false;
}