WordPress at a glance
function is not described

rest_handle_deprecated_argument() WP 4.4.0

Handles _deprecated_argument() errors.

No Hooks.

Return

Null. Nothing.

Usage

rest_handle_deprecated_argument( $function, $message, $version );
$function(string) (required)
The function that was called.
$message(string) (required)
A message regarding the change.
$version(string) (required)
Version.

Changelog

Since 4.4.0 Introduced.

Code of rest handle deprecated argument: wp-includes/rest-api.php WP 5.2.2

<?php
function rest_handle_deprecated_argument( $function, $message, $version ) {
	if ( ! WP_DEBUG || headers_sent() ) {
		return;
	}
	if ( ! empty( $message ) ) {
		/* translators: 1: function name, 2: WordPress version number, 3: error message */
		$string = sprintf( __( '%1$s (since %2$s; %3$s)' ), $function, $version, $message );
	} else {
		/* translators: 1: function name, 2: WordPress version number */
		$string = sprintf( __( '%1$s (since %2$s; no alternative available)' ), $function, $version );
	}

	header( sprintf( 'X-WP-DeprecatedParam: %s', $string ) );
}