WordPress at a glance
function is not described

Automattic\WooCommerce\Admin

Loader::should_use_minified_js_file() public WC 1.0

Determines if a minified JS file should be served.

{} It's a method of the class: Loader{}

No Hooks.

Return

true|false. If js asset should use minified version.

Usage

$result = Loader::should_use_minified_js_file( $script_debug );
$script_debug(true|false) (required)
Only serve unminified files if script debug is on.

Code of Loader::should_use_minified_js_file() WC 5.3.0

<?php
public static function should_use_minified_js_file( $script_debug ) {
	// minified files are only shipped in non-core versions of wc-admin, return false if minified files are not available.
	if ( ! Features::exists( 'minified-js' ) ) {
		return false;
	}

	// Otherwise we will serve un-minified files if SCRIPT_DEBUG is on, or if anything truthy is passed in-lieu of SCRIPT_DEBUG.
	return ! $script_debug;
}