WordPress at Your Fingertips
function is not described

Language_Pack_Upgrader_Skin::error() public WP 1.0

{} It's a method of the class: Language_Pack_Upgrader_Skin{}

No Hooks.

Return

null. Nothing.

Usage

$Language_Pack_Upgrader_Skin = new Language_Pack_Upgrader_Skin();
$Language_Pack_Upgrader_Skin->error( $error );
$error *(string WP_Error) (required)*

Code of Language_Pack_Upgrader_Skin::error() WP 5.8.2

public function error( $error ) {
	echo '<div class="lp-error">';
	parent::error( $error );
	echo '</div>';
}