WordPress at Your Fingertips
function is not described

dashboard_php_nag_class() WP 5.1.0

Adds an additional class to the PHP nag if the current version is insecure.

No Hooks.

Return

String[]. Modified array of meta box classes.

Usage

dashboard_php_nag_class( $classes );
$classes(string[]) (required)
Array of meta box classes.

Changelog

Since 5.1.0 Introduced.

Code of dashboard_php_nag_class() WP 5.8.2

function dashboard_php_nag_class( $classes ) {
	$response = wp_check_php_version();

	if ( $response && isset( $response['is_secure'] ) && ! $response['is_secure'] ) {
		$classes[] = 'php-insecure';
	}

	return $classes;
}