WordPress at Your Fingertips
function is not described

WC_Install::set_paypal_standard_load_eligibility() private WC 5.5.0

Sets whether PayPal Standard will be loaded on install.

{} It's a method of the class: WC_Install{}

No Hooks.

Return

null. Nothing.

Usage

$result = WC_Install::set_paypal_standard_load_eligibility();

Changelog

Since 5.5.0 Introduced.

Code of WC_Install::set_paypal_standard_load_eligibility() WC 5.7.1

private static function set_paypal_standard_load_eligibility() {
	// Initiating the payment gateways sets the flag.
	if ( class_exists( 'WC_Gateway_Paypal' ) ) {
		( new WC_Gateway_Paypal() )->should_load();
	}
}